Jump to content
CanVox

Let's Test B-Team 1.0.10a!

Recommended Posts

Hey, everyone,
 
I've just promoted Attack of the B-Team 1.0.10a to Latest. I've removed Flan's Futuristic Content and rolled back Food Plus, sadly, due to crash issues with those versions.  Other than that, we have updates for Open Blocks and Witchery here, as well as a fix for a packing error that was breaking microblocks.
 
If you're interested in helping test, back up your worlds (SSP or server) and set your launcher up to use the "Latest" build, or manually select version 1.0.10a. Play with us and report issues in this thread!
 
 
Changelog for Attack of the B-Team 1.0.10a- this is a list of all changes since 1.0.9c:
 
 - Immibis Core has been updated to version 57.2.0.
 - MineFactory Reloaded has been updated to version 2.7.6.448.
 - Random Things has been updated to version 1.9.
 - Galacticraft, Galacticraft-Planets, and MicDoodleCore have been updated to version 2.0.10.978.
 - Carpenter's Blocks has been updated to version 2.0.6.
 - Mr. Crayfish's Furniture Mod has been updated to version 3.2.9.
 - Liquid XP has been updated to version 57.1.2.
 - Forge Microblocks has been updated to build 250.
 - Witchery has been updated to version 0.16.3.
 - Open Blocks has been updated to version 1.2.7.
 - Open Mods Lib has been updated to version 0.4.
 - Morph has been updated to version 0.7.1.
 - Bibliocraft version 1.5.5 has been added.
 - Galacticraft has been reconfigured to ensure that most mod glass blocks work with the oxygen sealer.

Share this post


Link to post
Share on other sites

i dont know how to download it so will there be a automatic update soon 

The point of this is to test it so that when you get the automatic update version it works without breaking everything. :)  Just be patient, as soon as they think it's ready they'll switch it to recommended (they've done this before once or twice :P).

 

CanVox, that's a shame - I had noticed it's a lot worse near tall grass in flans mod, and if you fly a vehicle into the tall grass it would get destroyed (even placing the gadfly down near tall grass tended to break it), so I think weapon shots hitting tall grass were getting removed by that collision before their 'hit' collision and so throwing a null (I didn't get to the bottom of it and I won't worry about it if you're not considering going with it).  If I put in an ogg for PlaneShoot (I used the grenade launcher) and moved out of areas with that grass I didn't have any crashing.

Share this post


Link to post
Share on other sites

I am running the new update 1.0.10, and I'm not sure if the update has broken the auto-enchanter or if I have it setup incorrectly. I have it on top of a platform of tank blocks from open blocks and I have the GUI access set on the bottom of the enchanter. But no matter what I do it doesn't take liquid xp, I've even used a fluid pipe to make a connection with no result. Like is said, I could have the setup wrong. But if not, I thought I'd report it here. Scratch that it's not just the Auto-Enchanter it seems that all of the Open Blocks Machines are acting up, at least the one dealing with XP

 

Edit: Turns out that I had the wrong Liquid XP in my system. Using Open Blocks Liquid XP rather than the LXP mods liquid XP. Works great now!

Edited by TemsikZero

Share this post


Link to post
Share on other sites

I just had a couple questions.

 

I was wondering mostly, if the crashing issues cause by a few of these mods on a server has been fixed or looked into at all :/

 

like the Mrcrayfish oven crashes, promised land anytime anyone goes in server crashes, and there is a few other i can think of off the top of my head.

 

(oh another one was actually the showcase corrupted chunks.)

 

 

Also I am not sure if anyone else has had this issue, but on our server, chunks keep becoming corrupt, does anyone know whats causing this? and if not, then maybe a way to fix the issue?

 

We have it so players spawn in world select area so they can play still if they get caught in a corrupt chunk, but iv noticed this on quiet a few different servers

Share this post


Link to post
Share on other sites

when I try to turn on the attack of the b-team it loads and when it's seems like its turning on i just get back to the launcher. when i am either ar on latest or recommended.

 

plz help.

Edited by zoumac

Share this post


Link to post
Share on other sites

For some reason, my XP drain from open blocks no longer drains exp. I used open block tanks below my XP drain, and although the tank below the drain is full, there are empty tanks above the drain, connected to the tank where the drain is on.

Share this post


Link to post
Share on other sites

Hi! I'm sorry my mod crashed, but I've just updated it! I changed the generation code and added more options in the configuration file, so have a look at it if you want ;)

glad to see the Food+ mod author responding to this. The additions with the latest version are great. Hopefully the update makes it's way into the pack

Share this post


Link to post
Share on other sites

when I try to turn on the attack of the b-team it loads and when it's seems like its turning on i just get back to the launcher. when i am either ar on latest or recommended.

 

plz help.

How much memory do you have assigned to the launcher (gear in the upper right corner of the splash screen)?  Anything less than about 2GB might cause it to do this.

Share this post


Link to post
Share on other sites

I downloaded the server file and transferred everything over like usual when i want to update my server, but it wouldn't work.

This is what i got:

 

[sEVERE] [ForgeModLoader] An error occurred trying to configure the minecraft home at /Users/Username /Desktop/BTeam_Server_v1-2/. for Forge Mod Loader

java.lang.UnsupportedClassVersionError: mrtjp/projectred/compatibility/CompatibilityCorePlugin : Unsupported major.minor version 51.0 

 

 

 

It said the same thing for 1.0.9c. I hoped 1.0.10 would be fixed. I Tried deleting projectred files but still didn't work. any fixes?

Share this post


Link to post
Share on other sites

Pikopa, that's Java - you need to update to version 1.7 here; https://www.java.com/en/download/manual.jsp

 

It's not something the guys here can fix, if you can't update to 1.7 for some reason you can try bothering the Project|Red guys about supporting java 1.6, but it's probably a losing battle because as time goes on more mods are likely to drop support for 1.6.

Share this post


Link to post
Share on other sites

Loader, I have java 1.7 version 51. Iv'e tried reinstalling java and it still doesn't work. So on my end I'm ok. i can open 1.0.9c fine in single player. But when i start the server it won't run. I checked the start.command and it's all fine. So maybe it's the server file having a problem with ProjectRed?

Share this post


Link to post
Share on other sites

Post up the log on the tracker, Pikopa?  That's really weird.  I'm more familiar with the issues with 1.0.9c so if you use that one it'll be easier to help you.

 

Puffhamster, you sorta can with Exo armour already, put a crafting table next to a tool station/forge and you'll be able to add various upgrades to the exo armour in it.

Share this post


Link to post
Share on other sites

The point of this is to test it so that when you get the automatic update version it works without breaking everything. :)  Just be patient, as soon as they think it's ready they'll switch it to recommended (they've done this before once or twice :P).

 

CanVox, that's a shame - I had noticed it's a lot worse near tall grass in flans mod, and if you fly a vehicle into the tall grass it would get destroyed (even placing the gadfly down near tall grass tended to break it), so I think weapon shots hitting tall grass were getting removed by that collision before their 'hit' collision and so throwing a null (I didn't get to the bottom of it and I won't worry about it if you're not considering going with it).  If I put in an ogg for PlaneShoot (I used the grenade launcher) and moved out of areas with that grass I didn't have any crashing.

So there will be a A automatic update on the tenchinc launcher When its been tested and than because i am only 12 and i dont know how to download stuff like that.

Share this post


Link to post
Share on other sites
#Blocks
2290: BiblioMapFrames from BiblioCraft - worktableActive from 633
2291: BiblioSeats from BiblioCraft - worktableIdle from 633
Suggested Ranges: 2628-4095 (1468 IDs), 2361-2554 (194 IDs), 422-565 (144 IDs)

HI, I posted this in Bug Reports but thought I should put it here as well. When I load my game in 1.0.10a, the start menu doesn't ever come up, it just says " ID mismatches have been found and sent to IDMismatches.txt. And it won't go away. I've had to roll back to 1.0.10 in order to play. Just thought you guys should know about this in case you know how to fix it. Above is my Id mismatch file. Thanks

Share this post


Link to post
Share on other sites

When I placed two bibliocraft birch tables together, it caused the game to crash; when I tried to destroy the fused birch tables, it causes the game to crash. I had to revert to an older version of the game in order to delete those tables from the game, in order to get the game working again.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...