Sign in to follow this  
leddy231

[64X] Sphax PureBDcraft [Tekkit 3.1/Technic 7.2] (Balkoon's weapons)

Recommended Posts

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

hmmm... try redownloading it again, cant seam to re-create the bug

Should i input it like any other texture pack or do i need to go through a crazy amount of steps to get this tp to work right

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

Should i input it like any other texture pack or do i need to go through a crazy amount of steps to get this tp to work right

Nope, just put the zip in the usual place

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

Should i input it like any other texture pack or do i need to go through a crazy amount of steps to get this tp to work right

it just a normal texturepack

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

the eclips forum is down for now, noone knows why, by the time peaple have starting to upload there textures in here: http://bdcraft.net/forum-bdcraft-mods-support

its a good start but not as good as the orginal forum

come back http://www.eclipse-project.de/ we miss you :(

EDIT: just found a old google chache copy, only text http://webcache.googleusercontent.com/search?q=cache:http://www.eclipse-project.de/forum/&hl=sv&prmd=imvns&strip=1

EDIT2 some nice persion just uploaded a list of mod patches: http://www.mediafire.com/?uhub1fss1uvvq

some off them will work in the pack, som need update

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

the eclips forum is down for now, noone knows why, by the time peaple have starting to upload there textures in here: http://bdcraft.net/forum-bdcraft-mods-support

its a good start but not as good as the orginal forum

come back http://www.eclipse-project.de/ we miss you :(

EDIT: just found a old google chache copy, only text http://webcache.googleusercontent.com/search?q=cache:http://www.eclipse-project.de/forum/&hl=sv&prmd=imvns&strip=1

EDIT2 some nice persion just uploaded a list of mod patches: http://www.mediafire.com/?uhub1fss1uvvq

some off them will work in the pack, som need update

WOOOO!!!

This is awesome! Thanks for linking this to us, instead of just keeping the info to yourself :P

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

when are you going to update this texture pack for technic 7.0.1

If you've been paying attention to the thread, you would have read that he/she doesn't update until the recommended build.

Is 7.0.1 the recommended build?

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

Hi,

I thought I would tell you that I fixed all my problems a few days ago.

OS: Lion on Mac

Java SE 6 64 (latest stable version for mac)

I had to install the dev technic pack 7.0.1 with mc 1.2.5

Ok, then it was important to not place the zip file of the pureBD tp but the unpacked folder in the texture pack folder of technicssp. (in user/library/application support/techniclauncher/technicssp/texturpacks/.. for the ones that don't know yet) (if you can't see your library use google to find the command for it, this is only for Lion users)

Everything ran smoothly and I was very happy to start with my technic adventures, along with Duncan of the yogscast who kindly shows how to start :)

Until recently...

Yesterday I loaded the technic launcher, unsuspectingly I logged in, the launcher began updating, the mojang screen loaded and BANG an error, NOOO ;)

Some IC2 API error..

Ok, so I found the problem. Somehow an API is outdated and the program doesn't know how to choose the right one. Ok, so the solution is to delete the "ic2" folder in the zip file of the "Thaumcraft" (Thaumcraft2.1.1.zip) mod.

Now, after having reinstalled the whole thing, deleted this ic2 folder, I had put my favorite tp back into the texurepacks folder ready to role. Ok cool, I could select it, rendered a new world, then this weird fire/water mini blocks appear in the corner of "stone" and "bedrock". It happened to me before in mc and I used MCPatcher to fix it, this was recommended by the BDcraft website, it is on the top of their FAQ list (http://bdcraft.net/faq-frequently-asked-questions). However this of course doesn't work for the technic launcher.

So that's where I am at the moment.

I figure that the game is not just to figure out the pipes, generators, macerators etc. but it is as much to find out how to get the game working itself ;)

My plan is to either figure out how to patch it manually or to wait until this dev 7.0.1 is rec and stable.

By the way: I read that Leddy one day would clean up all these folders etc. That would not be a bad idea at all. I know that people are doing this in their free time contributing to something amazing which I'm very thankful for. However I think it would be good if maybe some guys would start a non-profit organization to standardize and make these issues like texture packs, mods, updates etc. run more smoothly and easy.

You probably would yell that if can do it better, I should do it myself. Hereby I'm volunteering to help out to make this work as I have business knowledge, however I am an amateur on coding and design and new to minecraft, so I would not be the one to be the leading factor in this :) If some people would like to pick it up, again I'm happy to volunteer. We could build some alliances with tp, mod and mod-pack builders I hope.. Just a thought..

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

Pretty awesome texture pack and thanks for putting it all in one :)

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

If you've been paying attention to the thread, you would have read that he/she doesn't update until the recommended build.

Is 7.0.1 the recommended build?

i know what i meant was is he starting to update it

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

i know what i meant was is he starting to update it

already have, almost done

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

Now, after having reinstalled the whole thing, deleted this ic2 folder, I had put my favorite tp back into the texurepacks folder ready to role. Ok cool, I could select it, rendered a new world, then this weird fire/water mini blocks appear in the corner of "stone" and "bedrock". It happened to me before in mc and I used MCPatcher to fix it, this was recommended by the BDcraft website, it is on the top of their FAQ list (http://bdcraft.net/faq-frequently-asked-questions). However this of course doesn't work for the technic launcher.

I fixed this 'weird fire/water' swirling blocks by installing the Optifine 1.2.5 into the modpack.jar, as Technic 7.0.1 actually does NOT come with any Optifine preinstalled for some odd reason. I'm not sure how thorough of a fix this is, but it is currently working for me.

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

I put the files in, but for some reason it isn't showing up on my texture packs list. Help?

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

I put the files in, but for some reason it isn't showing up on my texture packs list. Help?

"fileS" there is only one file, it goes inte .techniclauncher / technicssp (or tekkit) / texturepacks.

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

@prinsbart or anyone who is installing this texture pack on a Mac. Here is a video that hopefully solves your problem: http://www.youtube.com/watch?v=noC8FHjVHxc.

I was having the same issue with the grayed out texture pack, but was solved by opening, selecting all, and compressing the files within the Sphax PureDBCraft 128x folder (Note: this creates a zip file within the folder titled Archive.zip). The Archive.zip folder is what you put into your user/library/application support/techniclauncher/tekkit/texturepacks.

I hope this solves your problem.

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

The texture pack should already be a .zip file that you just drop into your texture pack folder. Why would you need to unzip it and zip it again?

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

The texture pack should already be a .zip file that you just drop into your texture pack folder. Why would you need to unzip it and zip it again?

Apparently when you download a zip file on a mac, it automatically extracts it. I read about it in another texture pack thread, the guy was DLing it on a mac and every time it came up as a bunch of files instead of the zip it was supposed to.

Macs: Your computer makes decisions so you don't have to!

or... "I want a computer but I don't want to have to understand anything about computers... Better get a Mac!"

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

Apparently when you download a zip file on a mac, it automatically extracts it. I read about it in another texture pack thread, the guy was DLing it on a mac and every time it came up as a bunch of files instead of the zip it was supposed to.

Macs: Your computer makes decisions so you don't have to!

or... "I want a computer but I don't want to have to understand anything about computers... Better get a Mac!"

Or, "Macs: Now treating you like morons who can't think for themselves just like Windows does."

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

Apparently when you download a zip file on a mac, it automatically extracts it. I read about it in another texture pack thread, the guy was DLing it on a mac and every time it came up as a bunch of files instead of the zip it was supposed to.

Sorry to thread hijack, but that is only if you click open file. If you just press save file it is fine.

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

Now it freaking freezes whenever I start Technic Pack with the texture pack in the folder. Urhg...

Going to try it with Tekkit.

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

Don't use it with the dev build.

Share this post


Link to post
Share on other sites

Re: Texture Pack [128x] Sphax PureBDcraft [(REAL)Technic 6.0.7 / Tekkit 2.1]

Whenevery I try to go to http://eclipse-project.de it says "Internet explorer cannot display this webpage" I diagnosed it and it says the host is not responding so was the site moved? Thanks in advance for any help.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this