Jump to content
  • 0

Allocating Ram Not working........


Question

So im trying to allocate more ram to minecraft in the techniclauncher 1.7.10 pack and i set it to 14 gb out of my 16gb becuase i was getting annoyed at the lag and it still wasnt solved with that much ram.... so i updated java to the newest 64 one for my pc and that didnt work. i checked my control panel and system stettings advanced.... looking for some java_options or something but that wasnt there eiter so then i just cheked my snooper settings and found a bunch of jvm_arg.... there was 1,2,3,4,5,of them it looked like this (i would have put a screen shot but it said i could upload greated than 500something kb idk...

jvm_arg[0]                                          -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft......

Jvm_arg[1]                                       -Xmx14336m

jvm_arg[2]                                          -XX:MaxPermSize=256m

jvm_arg[3]                                         -Xms2048M

jvm_arg[4]                                      -Xmx372M

jvm_arg[5]                                       -XX:PermSize=256M

jvm_args                                             6

launched _version                                    1.7.10-Forge10.13.4.1448-1.7.10

memory_free                                      1314172648

memory_max                                       2979004416

memory_total                                      2979004416

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Okay well still that was my issue, for some reason with the 1.7.10 pack forge has a setting that locks the max gb allocated to the game in that file the json one so if you install the pack and have the same issue follow that link and do what they say. It fixed it mostly but I still get quite a bit of lag and I have a beefy computer, plays bf4 ultra fine... So idk maybe I'm just doing something wrong... I've tried a lot of fixes but I really think Minecraft might not be using my 7950 3gb ddr5 card and using the onboard one from the mother board but I disabled that in the bios soooooo idk again lol I have 16 gb of corsair vengeance too (the blue ram) and I have a 6 core amd processor not sure Which exact one but if any of that sounds like it's the issue let me know thanks guys!!!! :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By FokinLaserSights
      Ok so i got 16gb of ram. I set the launchers ram limit to 8gb. When i start the game the ram usage (as the task manager shows) is 2-3gb. After time it just gets higher and higher that the ram usage gets to like 12gb. And that causes discord to stop itself just to get more memory for the game
      And so i dont get why this happens
    • By deathplayer43
      so my modpack has 5mb of memory allocated but it only uses like 700mb is there a way to fix this
    • By CyberNinja98
      So I have the launcher options set so it can use 6GB-s of ram but whenever I try to play it caps out at 455MBs. I need some technical help with this
    • By Lazerhack
      When trying to play any modpack on the technic launcher, i have the options to choose anywhere from 1gb ram to 15gb ram, being that i have 16gb ram installed on my pc. The problem i run into is that if i choose any more than 6gb allocated, the modpacks wont load at all. the technic launcher will close as if it is starting the modpack then will immediately open back up without attempting to load the modpack, giving the error "Not enough memory installed to support this modpack" in the console. When i open my system properties it shows that i do indeed have 16gb ram installed. I've already tried uninstalling and reinstalling technic, each of the modpacks, java RTE, and even attempted replacing my RAM twice with 16gb Corsair Vengeance Pro with no luck. Any help would be much appreciated.
    • By NanoByte
      I can't allocate more than 1 GB of RAM to my technic launcer, and before you comment you need to know that I have a 64bit Win10 and 64 bit Java 8 latest version. I also have plenty of memory available (16 more precise) and a pretty nice pc, my only problem is that I can't load any pack because of the Ram restriction 
×
×
  • Create New...