Sign in to follow this  
worriz129

Blight fall is crashing whenever I open my single player world. Help!

Recommended Posts

I posted this on the bug reports page, but I haven't gotten any answers there. This crashing has happened on multiple worlds I've created,  I need someone to help me so that I can get my worlds back!

Here's my most recent crash report:http://pastebin.com/EvhQH3Na"

EDIT: I'd like to add that the crashing phenomenon seems to happen whenever I go near the volcano on the island. I don't know if that has to do with anything, I just thought it might be helpful info.

Edited by worriz129

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Psychodelic
      Have tried uninstalling both java and the launcher what else can i do? Will send error report but dont know how. Any help appreciated.
    • By Gabytole
      Can't enter the world. It enter the launcher, enters the modpack, but after "Loading World" it crashes. Here's the crash report.
      crash-2018-10-18_13.10.56-server.txt
    • By 7Fuzzy
      hey all,
      im having a problem with fluiducts from TD and the sewer and composter from minefactory.
      I made a very simple system. just some fluiducts connecting between the sewer and the composter.
      it worked for a few seconds' but then it stoped tranfering sewage although i connected the ducts proparly with servos (they are not depending on redstone - i did it in this always active mode) and the sewer is full of sewage.
      im adding pictures of what i built.
      can someone spot the problem?
      p.s, earlier i tried to do the same thing with the grinder and the auto spawner - same problem


    • By DragonGodOfDeath
      Ok So i hopped on here to see if anyone can give me some insight, I've been trying to fix this issue for two days for my little bother to no avail. So whenever he starts a modpack (or the vanilla minecraft launcher) it loads up but when the game is supposed to open it just closes technic (or mojangs launcher) and restarts it, ill include the log file it is not a ram issue cause i have 7 GIGS ALLOCATED. Please help thank you.
      techniclauncher_2018-07-10.log
    • By DiggityDog44
      I was trying to launch a blightfall server by downloading it from the technic website i went in the  server notepad file and put my ip in and i launched the server using the start file but it crashed soon after here are gyazo Screenshots of my server folder and mods folder.