Sign in to follow this  
Generictag

Generic-Land Old thread, Maxed.

Recommended Posts

Hmmm....I'm still logged in with no issues atm. Perhaps resetting your pack would help. Make sure you also have an updated version of java just to eliminate all possibilities.

Share this post


Link to post
Share on other sites

I am using Java 8 and I already tried resetting my pack 2 hours ago...

Notice: Disabling Dimensional Doors does not solve the problem!

Without DimDoors, no error log shows up in my client console

Share this post


Link to post
Share on other sites

I hope you meant java 7 :o I am noticing rather strange things happening. I thought maybe because I was new to the server - that it may have something to do with that. But, I also see plenty of people joining that it shows they are new and disconnecting. So far, there's 3 people that are able to stay on the server :(

Share this post


Link to post
Share on other sites

Rackmann, whenever you get End of Stream, I'm able to stay on, but when it stops for you it happens to me again...

But this time I got a new error: Broken Pipe

Maybe thats what is causing it?

Share this post


Link to post
Share on other sites

Also try deleting the cache folder - You may have 2:

(Win7/Vista) - Start - in the search area at the bottom type in %appdata% and hit enter

open .technic folder

IF there is a cache folder there, delete it.

Open up Tekkitlite and delete the cache folder in there

Share this post


Link to post
Share on other sites

Ive tried on different connections/isp, different computers and one with a fresh install of windows and minecraft today. So it shouldnt be client side atleast.

EDIT: And i didnt reinstallet because of this =) it just happend to be that i put a ssd in my laptop today.

Share this post


Link to post
Share on other sites

can you give us info what did you do ? and did you check google for that or youtube im looking on my side for info if i get any tll fowartd it

Share this post


Link to post
Share on other sites

I logged in just know, nobody was on. I stayed on for a couple of seconds and then day and night flickered like a lighting glitch. A couple of creepers spawned around me, then I got "end of streamed"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this