Jump to content
GenPage

Dropbox changes break Technic Platform links

Recommended Posts

Sorry for bumpin' but a similar issue appears to have re-occured once again with recent Dropbox changes. I can't seem to be able to install and download my newly updated modpack because of this error;

NdCn5Gm.png

I've done just as I always have when uploading and copy-pasting the URL, and I've tried to solve it using many methods - of which none have worked.

 

A more detailed error description here:

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Mincelad
      My friends recently got a Technic modded server and i got everything downloaded fine and all is well. However the thing is whenever i try to join the server it spends about 20 minutes loading or logging in and then eventually it will say something along the lines of "The connection was forcibly closed by a remote host" and ill be taken back to the join screen. Or sometimes the game will just crash. The same occurs on single player worlds when i attempt them. Is this just my pc being shitty or is there something i can do to fix this? (Also sorry if i posted this on the wrong forum/page im new to this stuff and am still sorting it all out, if theres any more information needed for this let me know!)
    • By xPriority
      Hello, so today i got a new laptop and installed mc launcher on it and wanted to install some modpacks. When i clicked the modpacks section there was no info about any modpack as you can see in the picture I attached, nothing was happening if I was trying to install any of the modpacks. I tried searching for other modpacks but nothing as well. I hope there is a fix to this. Thanks!

    • By simovero
      Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!!
      Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help
      This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0
       
      Sorry for my english since im not a native speaker.
    • By baxttter
      There are a few files in my .zip (on dropbox) that aren't being installed when I install my modpack.
      For example: the hats folder (for hats mod), optionsop.txt
       
      Dropbox:
      https://www.dropbox.com/s/b6h5osrijq5w77g/MBE 4.1.10.zip?dl=1
      Modpack:
      https://www.technicpack.net/modpack/modsbybaxter.1532029
       
      I swear it use to work so any help is appreciated. thanks
    • By NotXSco
      I've made my own modpack with the latest version of forge universal for 1.12.2. My process for making it was to put the 1.12.2 universal forge.jar in the bin folder, renamed it modpack. Next, I copied all of my 1.12.2 mods and my config files from .minecraft into their respective folders. Lastly, I archived the bin, config, and mods folder with winrar into a .zip file, put it on dropbox, and made the link shareable having dl=1 at the end. Everything works fine when I use the minecraft launcher using the client version of forge. 
×
×
  • Create New...