m1dude

Lucki Server [MOVED] [No Banned Items] [Mature & Small Community] [12 slots] [PVE] [24/7]

Recommended Posts

Hey M1, I have a small problem.

 

I fell into a chunk error while testing out the sprint boost on my Power Suit. It crashed the server client-side on me, and now every time I reconnect I am stuck falling in the same chunk error, and keep crashing after about four seconds. I do have to restart the client every single time to be able to reconnect to the server as well.

 

Do you know of any way to fix that? I've tried /spawn and /home but neither command manages to go through before I crash.

Are you able to try to fix it with me now?

Share this post


Link to post
Share on other sites

IGN: TheWoWClown

 

I always have trouble with these "Why are you good for us?" questions. Despite this, I believe that I am quite kind and intelligent. If you were to allow me into your community I believe that I could contribute a lot. While I may not remember how to do everything, as I haven't played in a while, it shouldn't be long before I am back in the swing of things. I appreciate you taking the time to read this =)

Share this post


Link to post
Share on other sites

Alright, so I'm going to write down every item I currently have in my inventory, and along the way may cause a server crash or two. Sorry everyone!

 

M1, if nothing else works, could you try deleting my player data for the server? That may end up putting me at the spawn of the world and getting me out of the chunk error.

 

Edit: Managed to write done contents of inventory, although I have not written down the contents of my alchemy bag.

Edited by Tohejam

Share this post


Link to post
Share on other sites

Alright, so I'm going to write down every item I currently have in my inventory, and along the way may cause a server crash or two. Sorry everyone!

 

M1, if nothing else works, could you try deleting my player data for the server? That may end up putting me at the spawn of the world and getting me out of the chunk error.

 

Edit: Managed to write done contents of inventory, although I have not written down the contents of my alchemy bag.

Okay, I deleted your player data.  Will work with you to get your stuff back next time I see you.

Edited by m1dude

Share this post


Link to post
Share on other sites

Okay, I deleted your player data.  Will work with you to get your stuff back next time I see you.

 

It did work, and I ended up back at spawn. I managed to play around for about half an hour, and all was well. However, I traveled south from my base (there's a forested area to the south of it) and lo and behold I started the cycle all over again, with the falling and server-crashing (again...ugh.)

 

Could you delete my player data again, and check if there's a corrupted chunk or something there? Sorry for causing all this mess.

Edited by Tohejam

Share this post


Link to post
Share on other sites

IGN - unli355

I was a mod on a FTB monster server and got really tired of the modpack, ive been looking for a tekkit server since bit they all seem to reset maps every few months.

I line to help with computercraft and any mods i know, would love to play on a smaller community.

Share this post


Link to post
Share on other sites

It did work, and I ended up back at spawn. I managed to play around for about half an hour, and all was well. However, I traveled south from my base (there's a forested area to the south of it) and lo and behold I started the cycle all over again, with the falling and server-crashing (again...ugh.)

 

Could you delete my player data again, and check if there's a corrupted chunk or something there? Sorry for causing all this mess.

 

 

Is the server down?

 

 

Is the server down????

 

 

Can't connect either. If you're having trouble, maybe I can help.

I am currently attempting to fix the corrupted chunks.  If they cannot be fixed, a world reset may be needed.  Sorry for the wait guys - I have been very busy.

Edited by m1dude

Share this post


Link to post
Share on other sites

Create a new world with the same seed and put the 'level.dat' into the corrupted world

I am trying to fix the problem without resetting the world first.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.