• 0
LancelotTheOfficial

Modpacks won't launch | never had this problem since the last patch

Question

Imma let you this picture and you should be able to understand.
http://prntscr.com/9nu3po <---- this explains it all

And I want to clearly say that I never had problems with the launcher since the last patch !
Oh, don't forget that I don't speak Java ... so don't speak to me in Java... Use English instead please :P

Don't tell me to get a new version of java as I already tried.

Thanks in advance !

~Lancelot

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Imma let you this picture and you should be able to understand.
http://prntscr.com/9nu3po <---- this explains it all

And I want to clearly say that I never had problems with the launcher since the last patch !
Oh, don't forget that I don't speak Java ... so don't speak to me in Java... Use English instead please :P

Don't tell me to get a new version of java as I already tried.

Thanks in advance !

~Lancelot

The SLF4J thing is nothing. Ignore it. Did you download the 64 bit version of java? Set your allocated RAM to 2-3 gig in launcher options

Share this post


Link to post
Share on other sites
  • 0

I did sir.
but it still reads the java arguments -Xms512MB
I don't know where to delete this argument.
All I know is that either the launcher is fucked up or my Java as I have 16 GB of ram .... it should automatically put like 2GB or 4GB.
I have the version 8 of java 64 bit but I can't select it in the launcher. That may be the problem.
But after istalling the last version of java 7 64 bit it's still not working.

Here's what it says in the console:
[B#339]  Error occurred during initialization of VM
[B#339]  Incompatible minimum and maximum heap sizes specified <--- where can I change them ?? I tried to find java options but I still can't change anything.
[B#339]  Picked up _JAVA_OPTIONS: -Xmx512M

Edited by LancelotTheOfficial
console

Share this post


Link to post
Share on other sites
  • 0

Thats very weird indeed, I'll see if googling it brings up anything

option 1:
if you have 64-bit java, you can run it directly from "C:Program FilesJavajre#binjava.exe" replacing the # symbol with either 7 or 8 depending on which version you have installed, so you'd just replace the "java" part in the batch file with that entire string, including the quotes.

There is also other people saying this:
yes! ive managed to get it working myself. i just uninstalled every version of java then installed it again and now it works. Thanks Gen

Edited by jumpandshootbeef

Share this post


Link to post
Share on other sites
  • 0

I have no idea what it causing this, you sure you allocated 2-3 gig ram?

 

He sure is allocating 2-3 GB of ram, that java option is just overriding it, and forcing it back to 512MB.

You'll have to navigate the the right screen, delete the Java_Options variable, then try again.

It probably aint the official site, but this site explains how to get to the environment variable screen:

http://www.computerhope.com/issues/ch000549.htm

Share this post


Link to post
Share on other sites
  • 0

The problem is clearly the launcher.... There must be a fix for it but I can't help on my side.As I said the other 3rd party launchers are working... I changed the variable of java options and it fully shows that it worked when I use normal minecraft or any other launchers.Please devs fix !!! I never had this problem.

 

Share this post


Link to post
Share on other sites
  • 0

The problem is clearly the launcher.... There must be a fix for it but I can't help on my side.As I said the other 3rd party launchers are working... I changed the variable of java options and it fully shows that it worked when I use normal minecraft or any other launchers.Please devs fix !!! I never had this problem.

 

If you changed it, please give us the new log.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Underscore
      It was as simple as that. The game closed immediately after the world generated in the Shivaxi RLCraft modpack. The console says, "java.lang.OutOfMemoryError." I have no idea what is happening, I just want to play this modpack but nothing at all is working right anywhere. Your basic answers will probably not solve the issue.

    • By TBGS_Destroyer
      So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play  it loaded then it closed the  launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
    • By faithifel
      Hello, I've just downloaded the Technic Launcher and downloaded the Pixelmon Modpack today.

      When I tried to press play it shows the loading bar and loads for a few seconds and then closes the Technic Launcher. After a few seconds it reopens the launcher acts like nothing happened and minecraft doesn't appear at all.
      I uploaded the launcher log file and also have a paste bin just in case https://pastebin.com/E2neKAGU
       
      techniclauncher_2019-08-16.log
    • By Daltar
      I've been getting back into The Crafting Dead. I played a session just fine yesterday. Then when I tried to open it again last night it would open Minecraft showing the Mojang logo, then close it and open the launcher again as if nothing happened. I played just fine again earlier today but when I tried to open it just now, it doesn't want to work.
      Here's my log: https://pastebin.com/JDJmNQ5q
      Thanks!