Jump to content
  • 0

Technic Launcher log in problems


Question

6 answers to this question

Recommended Posts

  • 0
  • Moderators
[SEVERE] Unhandled Exception in Thread[AWT-EventQueue-0,6,main]
java.lang.NoClassDefFoundError: Could not initialize class javax.crypto.JceSecurity

seen this error before. What java do you have installed?

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • By Superskillz69
      I've played tekkit for a couple thousand hours now and never once encountered the battle I'm going through now. I haven't played in about 6 months or so.
      Some things to note:
      - I have both java 32 bit and 64 bit  runtime environments and I have experimented with a variety of different versions (many recommended on this forum)
      -I have 16Gb of RAM, a dedicated GPU and my nVidia driver is up to date. I have also rolled back to previous versions and encountered the same issues.
      -With any 64 bit java installed on the PC, Technic Launcher will not launch.
      -When I uninstall 64 bit java, launcher starts (in 32 bit) but obviously ram cannot be changed etc... However whilst running, I can install 64 bit java and then change ram settings.
      -Packs will download in this case however will not launch even when RAM is set below 6GB. I get a little java pop-up window saying "Hello".
      -https://paste.ubuntu.com/p/5MGrYNsP44/
       
      Please please please provide any assistance as I'm not ready to give up just yet!
    • By silente13
      Hello,
      how the title says, I cannot log in with my account, it says that I haven't any license for Minecraft. But the strange thing is that I have a license (Minecraft Windows 10 License).
      I can download the game from the Windows Store and start the game.
      Any solutions?
    • By deathplayer43
      Every single time i try to launch a modpack the technic launcher goes away then re pops back up and the mod pack wont load please help
      pastebin:https://pastebin.com/MJfFsHUj
       
    • By Daltar
      I've been getting back into The Crafting Dead. I played a session just fine yesterday. Then when I tried to open it again last night it would open Minecraft showing the Mojang logo, then close it and open the launcher again as if nothing happened. I played just fine again earlier today but when I tried to open it just now, it doesn't want to work.
      Here's my log: https://pastebin.com/JDJmNQ5q
      Thanks!
    • By Crystogon
      So I've been trying to open the technic launcher but it won't load past the logo.

×
×
  • Create New...