Question

So essentially my launcher loads up the mod packs like its going to play and then immediately crashes and reopens launcher. This seems to be a common occurrence for users with certain updates of java and/or drivers that aren't updated. I double and triple-checked that my drivers are updated and java is as well. My graphics card is an AMD Radeon RX 580. I haven't been able to play since getting this pc. I have attached all the crash logs created since installing the launcher.

This is the most recent crash report:

 

---- Minecraft Crash Report ----
// Ooh. Shiny.
Time: 4/8/18 11:12 PM
Description: Initializing game
org.lwjgl.LWJGLException: Pixel format not accelerated
 at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
 at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
 at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
 at org.lwjgl.opengl.Display.createWindow(Display.java:306)
 at org.lwjgl.opengl.Display.create(Display.java:848)
 at org.lwjgl.opengl.Display.create(Display.java:757)
 at org.lwjgl.opengl.Display.create(Display.java:739)
 at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449)
 at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808)
 at net.minecraft.client.main.Main.main(SourceFile:101)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
 at java.lang.reflect.Method.invoke(Unknown Source)
 at net.minecraft.launchwrapper.Launch.launch(Launch.java:131)
 at net.minecraft.launchwrapper.Launch.main(Launch.java:27)

A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- Head --
Stacktrace:
 at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
 at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
 at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:244)
 at org.lwjgl.opengl.Display.createWindow(Display.java:306)
 at org.lwjgl.opengl.Display.create(Display.java:848)
 at org.lwjgl.opengl.Display.create(Display.java:757)
 at org.lwjgl.opengl.Display.create(Display.java:739)
 at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:449)
-- Initialization --
Details:
Stacktrace:
 at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808)
 at net.minecraft.client.main.Main.main(SourceFile:101)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
 at java.lang.reflect.Method.invoke(Unknown Source)
 at net.minecraft.launchwrapper.Launch.launch(Launch.java:131)
 at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
-- System Details --
Details:
 Minecraft Version: 1.6.4
 Operating System: Windows 10 (amd64) version 10.0
 Java Version: 1.8.0_161, Oracle Corporation
 Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
 Memory: 6329469656 bytes (6036 MB) / 6442450944 bytes (6144 MB) up to 6442450944 bytes (6144 MB)
 JVM Flags: 5 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms6144m -Xmx6144m -XX:+UseG1GC -XX:MaxGCPauseMillis=4
 AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
 Suspicious classes: FML and Forge are installed
 IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
 FML:
 Launched Version: 1.6.4-Forge9.11.1.965
 LWJGL: 2.9.0
 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
 Is Modded: Definitely; Client brand changed to 'fml,forge'
 Type: Client (map_client.txt)
 Resource Pack: Default
 Current Language: ~~ERROR~~ NullPointerException: null
 Profiler Position: N/A (disabled)
 Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

crash-2018-04-08_20.47.24-client.txt

crash-2018-04-08_20.48.15-client.txt

crash-2018-04-08_21.22.23-client.txt

crash-2018-04-08_21.26.52-client.txt

crash-2018-04-08_22.34.21-client.txt

crash-2018-04-08_22.42.59-client.txt

crash-2018-04-08_22.59.26-client.txt

crash-2018-04-08_23.01.11-client.txt

crash-2018-04-08_23.12.13-client.txt

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
12 hours ago, DJayCubbz said:

I am not entirely sure what your graphics driver currently is, but it sure isn't the AMD Radeon:

      Display Tab 2: There is a problem with AMD Radeon (TM) RX 580 device. For more information, search for 'graphics device driver error code 43'

Share this post


Link to post
Share on other sites
  • 0

Wait what do you mean that it isn't the radeon? That's what it says, and even the error message refers to it as such? I picked this up from a best buy and it is suppose to be an amd radeon rx 580. I researched the error code and unistalling and reinstalling the driver never fixed the issue. I will double check the hardware, but it should be the radeon rx 580 in there.

 

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, DJayCubbz said:

Wait what do you mean that it isn't the radeon? That's what it says, and even the error message refers to it as such? I picked this up from a best buy and it is suppose to be an amd radeon rx 580. I researched the error code and unistalling and reinstalling the driver never fixed the issue. I will double check the hardware, but it should be the radeon rx 580 in there.

 

Yes, there's a Radeon in there, but the DxDiag told that it is not working. Instead, some generic microsoft display driver is used. Try checking if an earlier driver works.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By OpalAspect
      right, me and some frineds are working on a modpack however i can not get it to work like at all, i've been in this endless loop of crashes and i need someone who knows their stuff to give me a hand. thanks 
      modpack link: https://www.dropbox.com/s/hjx7dvmzf4j2ywa/Amped%20Industrial.zip?dl=0 (i do remove dl=0, user content etc)
      https://www.technicpack.net/modpack/amped-industrial.1505997
      this issue i'm currently getting is when the mods begin loading, the game reaches stage 2/7 loads the mods then crashes back to the tekkit launcher.
    • By SchnitzelStein
      Whenever I try and open a modpack it loads the bar at the bottom then opens for a split second before crashing and returning me to the launcher. I have looked at several different posts but none seem to fix the problem that I am having. i have 3.5gb ram allocated and 64bit windows. Please help.
       
      I cannot get on pastebin for some reason as it always says connection terminated therefore here is the log(its very short):
      [B#407]  Error occurred during initialization of VM
      [B#407]  Could not reserve enough space for object heap
      [B#407]  Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=256M; support was removed in 8.0
      [B#407] Analytics Response [runModpack]: 200
      [B#407] Starting download of with 3 tries remaining
      This seemed like the problem therefore I pasted it however I do not know what it means or what to do. Please let me know what to do.
      Thank you
       
       
    • By DragonGodOfDeath
      Ok So i hopped on here to see if anyone can give me some insight, I've been trying to fix this issue for two days for my little bother to no avail. So whenever he starts a modpack (or the vanilla minecraft launcher) it loads up but when the game is supposed to open it just closes technic (or mojangs launcher) and restarts it, ill include the log file it is not a ram issue cause i have 7 GIGS ALLOCATED. Please help thank you.
      techniclauncher_2018-07-10.log
    • By drinkmybritishtears
      I'm not sure if this is under the right topic, but-
      Ever since I updated my laptop, the Minecraft Diaries mod-pack crashes after 2/7 (Phase 1), before that it was fine and ran well. I've tried re-installing the pack and the technic launcher itself, nothing new has happened and I'm not sure what to do.
      (I'm not sure if it counts as a custom seen as i myself didn't make it, but I think it's fan-based)
      ((MOD-PACK -- https://www.technicpack.net/modpack/tribute-to-aphmau.722351/about ))
       
    • By BladefuryDev
      The Technic Launcher seems to crash every time I try to access the "Modpack Options".  Here is the error log the launcher generates after closing itself.
      Crash Log - Pastebin
      GIF of the problem