Jump to content

AetherPirate

Members
  • Content Count

    1744
  • Joined

  • Last visited

  • Days Won

    35

Everything posted by AetherPirate

  1. Close the launcher and run this http://tk.iamtrue.net/clearJavaEnvVars.bat and try again
  2. If you have Nvidia, try this update https://nvidia.custhelp.com/app/answers/detail/a_id/4 otherwise, pastebin a log
  3. Could you re-upload it? I get crc errors when I test it with 7zip.
  4. Don't put your IP in server.properties, server-ip= should be blank And make sure you are not running other Minecraft servers on that same PC that are already using port 25565 And don't Hamachi, do Port Forwarding.
  5. Attachments do not work here, pastebin a log. If you have Nvidia, update your drivers http://nvidia.custhelp.com/app/answers/detail/a_id/4378
  6. your modpack.jar is named modpack.jar.jar Uncheck Hide Extensions for Known File Types and fix.
  7. Close the launcher, run this http://tk.iamtrue.net/clearJavaEnvVars.bat and try again
  8. There is a worldedit for forge, are you running a basic Forge server, or Thermos, Cauldron, Sponge, etc..? https://minecraft.curseforge.com/projects/worldedit
  9. http://cdn.lemonmc.com/jre-8u25-windows-x64.exe try this Java
  10. Remove the map mod, Remove the map mod. And make sure you are getting your mods from legit sources (minecraftforum.net, curse, curseforge, author's website) http://stopmodreposts.org/ Add a browser pluggin if you are not sure, it will stop you from downloading crap
  11. This helper mod may be of some use. Read how it works and try it out http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/2387300-say-no-to-id-conflicts-install-anti-id-conflict
  12. https://www.feed-the-beast.com/projects/ftb-infinity-evolved/files/2320896#additional-files You could just use this one. Otherwise you will need to pull the client-only stuff out of what you have.
  13. Are you attempting to run a client modpack as a server pack? Attempted to load class bdw for invalid side SERVER
  14. You are using Forge 1.7.10 1422, use 1614. And don't forget to make a batch file to start your server with. The version of The Ultimate Pun Mod you have is old, use from here http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1294446-the-ultimate-pun-mod-updated-aug-2015 You have client-side only mods in your server, find and remove them.
  15. You do not have Version 378.66, you have the broken version. Install the hotfix.
  16. thanks, could you also Please press WindowsKey + R, copy and paste the contents of this file here? It will appear on your desktop dxdiag /dontskip /whql:on /t %UserProfile%\Desktop\DxDiag.txt
  17. The Nvidia GPU issue is not your problem then. In order to get your logs, please go into the Launcher Options (upper-right corner), then on the bottom-left corner of that screen, click "Open Logs". The logs are all called techniclauncher_YYYY-MM-DD.log, with YYYY being the Year, MM being the Month, and DD being the day. Open the log and copy the contents to https://paste.ubuntu.com Make a paste, and paste a link to it here. Attachments do not work. If you have a custom pack you are working on, paste your dropbox link to it here.
  18. See if this is your issue: otherwise, pastebin a log
  19. AetherPirate

    crash report

    Did the pirate make you hijack a year-old thread? Try this: Go into the folder config, and open the file forge.cfg. You'll see two lines, one with removeErroringEntities and one with removeErroringTileEntities. At the end, they should both say false. Change false to true, and save. Try running the pack and world again, and see if that solves the issue.
×
×
  • Create New...