Jump to content

Attack of the BTeam Crashing


LillyCorthaine
 Share

Recommended Posts

Alright, so for the last 3 days, I have been having problem after problem with trying to get this modpack to load and be playable. Last monday, when it was released, I decided to try to run it. I only got as far as the Mojang logo before it crashed. Now I get as far as the Launcher, and it says that it couldn't download a file, as seen here. (personal information redacted for safety reasons)

 

This is the first, and only mod pack that I have had any troubles with. I tried the "Use beta builds" as seen in >this thread but I still get the "Could not download [filename].jar"

 

Any suggestions on how to fix this would be appreciated.

 

EDIT: It's the scala-library-2.10.2.jar that is not downloading. I did a manual download, and -tried- to figure out where to place it, but I was unable to do that. I also tried to switch back to the normal settings for the Technic Launcher, but that did nothing to improve the situation.

 

EDIT2: This issue has been fixed due to the wonderful help of Kr0nZ I will post the solution below!

 

Kr0nZ, on 18 Mar 2014 - 11:14 AM, said:snapback.png

 

FYI: I have no idea if this will work for you, it did for me for a different, but similar, problem.

 

If it just this one(or two) file(s) that's giving you problems you could manually download it (scala-library-2.10.2.jar) from http://mirrors.ibibl...library/2.10.2/

 

then try putting the file in '.technic/cache/org/scala-lang/scala-library/2.10.2/'

 

you also might need to do the same with 'scala-compiler-2.10.2.jar' http://mirrors.ibibl...ompiler/2.10.2/ and put in '.technic/cache/org/scala-lang/scala-compiler/2.10.2/'

 

I had a similar problem recently when downloading forge sources for a dev environment, and for some reason the website where the "scala-library" files are downloaded from were blocking non web-browser downloads. In my case manually downloading them and putting them in the correct location worked for me, though I have no idea if it will work with the technic launcher, but worth a try.

Edited by LillyCorthaine
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...