arriej

Most common issues and fixes! And known problems

Recommended Posts

OMG!!! This actually worked! And I (a non-computerwiz type) did it myself. Thank you soooo much

Glad I could help.

There is no crash report folder when i look through attack-of-the-bteam

Then go to your launcher click the cog and then on logs. Open your most resend log and scroll all the way down. Search for the -----error log ---- thing and copy that to the Ubuntu site.

Share this post


Link to post
Share on other sites

Whenever I try to join a server, it says this:
 
The following multiparts are not installed on this client: pr_100v, pr_f100v

 

I am also having problems with the bad login message.

Edited by LIGITPICKLE

Share this post


Link to post
Share on other sites

I had the same problem with losing my world but the world would still be in the folder.

 

I renamed the world exactly how it was and then logged on.... It worked! 

 

However, the game crashes every ten seconds and even when i try to use a different version of the game, it still keeps crashing.

 

Please Help, Thanks 

 

:-)

Share this post


Link to post
Share on other sites

I had the same problem with losing my world but the world would still be in the folder.

 

I renamed the world exactly how it was and then logged on.... It worked! 

 

However, the game crashes every ten seconds and even when i try to use a different version of the game, it still keeps crashing.

 

Please Help, Thanks 

 

:-)

What is the error after you made a new world?

Share this post


Link to post
Share on other sites

Every time i go on the world, after 10 seconds it closes the window and comes up with the launcher again, with no crash report or anything. (sorry that i didnt make it clear beforehand) :-)

Share this post


Link to post
Share on other sites

There must a something in the logs, And there is most likely an error or an error log in the log file. 

Share this post


Link to post
Share on other sites

Hello people, i'm having trouble with my Attack of the b-team mod pack. I was playing for like 3 days without any problems, and today my client started crashing. The crash seems to happen when i try to request items from my Project Red system. Please help me solve this ;)
http://paste.ubuntu.com/7225843/

Share this post


Link to post
Share on other sites

In case this is not yet clear.

 

All issues belong in the Tracker! This is NOT the thread where you post issues!

 

If I find users who posts issues here again I'll start giving warning points for not using the Tracker!

Share this post


Link to post
Share on other sites

In case this is not yet clear.

 

All issues belong in the Tracker! This is NOT the thread where you post issues!

 

If I find users who posts issues here again I'll start giving warning points for not using the Tracker!

Congrats on mod btw ;) just saw that.

Share this post


Link to post
Share on other sites

I pinned this. I sure hope nobody abuse this good thread by posting "help, my game crashes!".

 

Issues belong in the Tracker still. This thread exists for posting fixes

Share this post


Link to post
Share on other sites

Before you read, know that i have a mac.  I am well aware of the differences and can usually figure out how to do something on a mac to the same effect as on a pc.  Assume im using a pc if you know nothing about mac, if you do, awesome!

 

Anyways, my problem is when i launch AOTBT from the technic launcher, it opens but then closes instantly.  No window appears on screen.  Also, i have had this problem with other mod packs, while some i can launch without issue.  I looked through a bit of the posts and didn't see an issue like this but if you have already solved this, i'd appreciate a link to the page. If not, please get back to me as soon as you can.

 

thanks,

 

        ASH

Share this post


Link to post
Share on other sites

for the problem about not being able to update past 1.0.8:

my friend had the same issue and what you need to do is get the java7 64bit

link-  http://www.oracle.com/technetwork/java/javase/downloads/jre7-downloads-1880261.html

just choose the correct platform

 

p.s. there are two options for each platform I'm not entirely sure but I think both will work if one doesn't work just try the other

Share this post


Link to post
Share on other sites

Possible fix for start-up failiure, see my comment at: '?do=embed' frameborder='0' data-embedContent>>

 

for the problem about not being able to update past 1.0.8:

my friend had the same issue and what you need to do is get the java7 64bit

link-  http://www.oracle.com/technetwork/java/javase/downloads/jre7-downloads-1880261.html

just choose the correct platform

 

p.s. there are two options for each platform I'm not entirely sure but I think both will work if one doesn't work just try the other

 

Thank you both!

 

I will add these fixes to the first post.

Share this post


Link to post
Share on other sites

That's a good point - if the launcher has to choose between an up-to-date but 32-bit version of Java and an old version (1.6 or lower) that's 64-bit, it'll take the 64-bit version.

 

As a general rule you should remove the old Java versions when you do an update unless you know you need them for something specific as they're fully backward compatible and it avoids missing simple problems exactly like this one.  Updating or installing a new version of java does not remove the old ones.

Share this post


Link to post
Share on other sites

One report got fixed where a user claimed his parental software blocked the launcher from downloading modpacks. The software was Net Nanny

Share this post


Link to post
Share on other sites

That's a good point - if the launcher has to choose between an up-to-date but 32-bit version of Java and an old version (1.6 or lower) that's 64-bit, it'll take the 64-bit version.

 

As a general rule you should remove the old Java versions when you do an update unless you know you need them for something specific as they're fully backward compatible and it avoids missing simple problems exactly like this one.  Updating or installing a new version of java does not remove the old ones.

 

One report got fixed where a user claimed his parental software blocked the launcher from downloading modpacks. The software was Net Nanny

Added both "Reasons" To the main post. Thanks!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By NanoByte
      I can't allocate more than 1 GB of RAM to my technic launcer, and before you comment you need to know that I have a 64bit Win10 and 64 bit Java 8 latest version. I also have plenty of memory available (16 more precise) and a pretty nice pc, my only problem is that I can't load any pack because of the Ram restriction 
    • By Underscore
      It was as simple as that. The game closed immediately after the world generated in the Shivaxi RLCraft modpack. The console says, "java.lang.OutOfMemoryError." I have no idea what is happening, I just want to play this modpack but nothing at all is working right anywhere. Your basic answers will probably not solve the issue.

    • By Underscore
      I am attempting to launch the modpack, but every time I try, it tells me that I need 64 bit stuff, which I have installed, and it says "this modpack requires 2 GB Ram" and thinks I only have 1. I have almost 8 GBs of ram available on my computer, why won't it work?

    • By JragonGamer
      My modpack won't launch and crashes when I hit play.
      Here's the log: https://pastebin.com/Xg18gxSg
    • By Leafzy
      hello lately when i wanna play a modpack it crashes it happens like this i can download every modpack no problem but when i click on play it loads en at the end of loading it stops  and crashes the modpacks just wont open i tried many things but nothing worked can somebody me pls 


      log files