arriej

Most common issues and fixes! And known problems

Recommended Posts

I keep trying to update Attack of the B-Team but I keep getting an error that says " Error downloading file for the following pack: Attack of the B-Team

 

Failed to download http://mirror.technicpack.net/Technic/mods/tropcraft/tropicraft-5.1.7.zip "

 

How do I get it to download Tropicraft?

Post in the Tracker, follow the Tracker Rules

Share this post


Link to post
Share on other sites

Hey, Next time READ the first post. It will tell you where to find the config folder. And also i think tis issue is being treated in the tutorials of crash report reading. And seccond, IF you post a crash report in here use pasting or paste.ubuntu.com or anything to your liking but dont just spam it like here. 

Share this post


Link to post
Share on other sites

People who don't post issues on the Tracker get warning points. This thread is here to post fixes, not to spam it with errors and crashes and asking for help with them. That's what the Tracker was meant for

Share this post


Link to post
Share on other sites

I'm gonna quote myself here, to make things clear:

 

 

You guys never learn. Next person I see posting a technical issue (game crashes, modpack doesn't load) on this thread gets tempbanned for 3 days.

 

Issues belong in the Tracker!

 

This thread exists for posting fixes!

 

It should be pretty damn clear by now that arriej's and DragonRx's threads are for posting fixes, not for random people to post their problems.

 

I like helping people, but I don't like wasting my time warning people and pointing them in the right direction.

Pinned threads that are on every section deserve to be read. So read them!

Share this post


Link to post
Share on other sites

@arriej - Just an update on the StructureStart issue, it was supposedly resolved in 1.0.12a, which has shown true to a lot of people, however there has been quite a few cases where the update actually started the issue out of the blue for them or didnt fully resolve it. Make an amendment to the instructions indicating the following information (this should be before the original region replace method):

 

Update to 1.0.12a if not done so already

If done, and issue persists,

Shut off server/game

go to the world save folder

Go into the data folder

Delete BOPVillage.dat and villages.dat

 

If issue still persists, then they should fall into the other two methods. And feel free to re-do the wording a bit.

Share this post


Link to post
Share on other sites

On the server that I am running, nobody is able to make statues with the statues mod.  They can open the gui, but upon clicking the Sculpt! button, nothing happens.  Does it not work in SMP? or is there a config option that I am missing somewhere?

Share this post


Link to post
Share on other sites

@mayonezza send me a pm with what you exactly try to do with as much information as you can and I will try to help you out later today. I am not home so I am sending this off my phone and can't quote...

Share this post


Link to post
Share on other sites

hello,

 

i was making a map and my cousin wants to play it with friends.

And i tried to put de map an a USB stick but when i watched in the saves folder there arent worlds.

and when i logged on i thought there were no worlds too but i could play all of my worlds so can someone tell me how to fix this.

 

thx 

Share this post


Link to post
Share on other sites

Hey llarssie, this Is not the place to adress new issues. But i am willing to help you out. Send me a pm and I will see if I can help you out

Share this post


Link to post
Share on other sites

hey idk much about mod issues but I play on a server with a few friends but this morning I logged on and tried to break a block and I couldn't. I went on other mod packs and everything was fine so I don't know the problem could you help me?

Share this post


Link to post
Share on other sites

Hey h63. Once again this is not the place to adress new issues. I am willing to help people out if they send me a pm.

Share this post


Link to post
Share on other sites

I've edited your OP, arriej. Thought that my earlier post was easily missed

 

This time, if they DO miss it, please report them and staff will deal with them.

Share this post


Link to post
Share on other sites

I've edited your OP, arriej. Thought that my earlier post was easily missed

 

This time, if they DO miss it, please report them and staff will deal with them.

 

I feel your edit isn't bold and flashy enough to really grab peoples attention. It needs to be font size 72 with more flashing lights in order to grab peoples attention.

 

Okay, will do ;)

 

In case you missed my post on the previous page, you can read it here:

Share this post


Link to post
Share on other sites

I feel your edit isn't bold and flashy enough to really grab peoples attention. It needs to be font size 72 with more flashing lights in order to grab peoples attention.

 

 

In case you missed my post on the previous page, you can read it here:

yeah i saw your post, i was not home at the time. so i was not able to do any good edit. I will try to mangle it in somewhere ;) Thanks.

Share this post


Link to post
Share on other sites

Well if you don't want to change the wording, it should be just a simple copy/paste at the top of the fix post related to it.

 

hehe yeah trues, but its still hard to do it on a phone :P i have eddited the fix  for the problem now tho. Thanks for your contribution ;)

Share this post


Link to post
Share on other sites

Per convo over skype, arriej, here's a copy/paste of fixes that should be done on the main post of this thread that I've noticed by reading over it.

 

[11:01:44 AM] キャルビンション: "Issue: Out Of memory." - Says the fix is the cog at right top (top right sounds better) but doesnt specify it is on the launcher. Should add this.
[11:02:45 AM] キャルビンション: "Issue: Can't add more then 1GB of RAM to the launcher." - mentions not having a 64-bit java installed, but this isn't always the issue, some times 32-bit and 64-bit versions can be installed and its using the 32bit version, its best to uninstall all 32bit versions and only have the 64-bit version available so it has no other choice
[11:03:49 AM] キャルビンション: "Issue: Mod pack wont update/download." - this is often the result of security software (anti-virus, etc) stopping the action as it sees it as a threat or locks it down while it is "scanning" it. java version has nothing to do with that though (your Fix #1 on this)
[11:04:48 AM] キャルビンション: "Issue: Game wont update past 1.0.8" - cause is definitely outdated java in 90% of the cases where someoen went from 1.0.8 to 1.0.9 due to a mod no longer supporting Java 6.
[11:05:38 AM] キャルビンション: oh and another one for "Issue: Can't add more then 1GB of RAM to the launcher." - the url provided goes to the nl version of the site, it should be english based since the forums use it, so the url should be http://java.com/en/download/manual.jsp
[11:06:03 AM] キャルビンション: "Issue: No mobs spawning" - your attribution says me but links to kr0nz profile.
[11:07:03 AM] キャルビンション: "Issue: Crash on mojang screen." - url issue exists for this one as well for the norwegian java site instead of english.
[11:07:17 AM] キャルビンション: "Issue: Server/Client crashes when you joins a server/load the world ( StructureStart issue)" - attribution again says my name but links to kr0nz profile

 

 

Edit: Some additional post changes that should be done:

 

"Issue: Mapwiter file corrupt" - Theres two very unique but nearly identical locations for these files to go into, one being the mapwriter_sp_worlds and mapwriter_mp_worlds. There's no mention that there's a different location for single player and multiplayer locations. While it says to go to the path provided, I would rather see a message stating that to ensure you look at the right folder name since at a brief glance, they can look identical in name.

 

Edit 2: An additional issue/solution that I thought I saw here but apparently not.

 

Issue: Failed to download <some file>

Cause: Security software, internet connection interruption

Solution: Disable security software temporarily, if it works, add the base url to exceptions (http://resources.download.minecraft.net/0f/0f... for example has a base url of minecraft.net)

 

And one more...

Issue: Says it is missing microblocks

Cause: Version mismatch between client and server

Solution: Find out what version of the modpack the server is running and set the client to it.

 

And another...

Issue: Minimap losing textures

Cause: went into cave mode

Solution: press ; (semi-colon) in-game

 

This one has some other additional causes but those are often a lot more rare and have no major solution. The other causes are: Files didnt save due to crash, lack of harddrive space. They don't have solutions since the files arent anywhere they cannot be recovered.

 

This also has one other occurrence that I've seen posted on the tracker - a group of users experienced minimap loss after the server changed IPs. This particular issues solution is copying the old files (or just renaming the old folder) to the new IP:Port combination, this would be in that mapwriter_mp_worlds folder, where the folders are named Octet1_Octet2_Octet3_Octet4_Port where Octet1 to 4 are the individual digit groups of the ip (example: 62.212.34.41 has octet1 set to 62, octet2 set to 212, octet3 set to 34, octet4 set to 41)

Edited by Kalbintion

Share this post


Link to post
Share on other sites

The fix for MapGenStructure issue.

  1. Go download "NBTExplorer"
  2. Run it
  3. Open one of the following files:
  4. On Server: world_name/players/player_name.dat
  5. On SSP: world_name/level.dat

 

In the SSP level.dat file you will need to expand (click on the +) the "Player" group, then follow below instructions like normal.

Expand the Pos NBT group (+ sign next to it)

Change your X, Y, and Z to some other location away from the crash. Setting this back to spawn or your base is best bet.

Press CTRL+S (to save, shortcut may be different for systems other than windows)

Load the world and make sure your changes are in effect, if you have issues with this, let me know on your specific issue thread so I can further give instructions.

 thank you for putting together all this info! tried all the other steps but finally changing coords with NBT means i can continue playing my world, very happy now, thought id lost it completely.

 

For reference here is my crash log

 

One question - deleting the chunks in MCedit doesnt seem to have fixed the issue with that area, avoiding it is fine for now but is there a way i can resolve the issue there?

Edited by _woof

Share this post


Link to post
Share on other sites

 thank you for putting together all this info! tried all the other steps but finally changing coords with NBT means i can continue playing my world, very happy now, thought id lost it completely.

 

For reference here is my crash log

 

One question - deleting the chunks in MCedit doesnt seem to have fixed the issue with that area, avoiding it is fine for now but is there a way i can resolve the issue there?

 

Hey, Cool I could help you Tho about your question i don't have an awnser for that atm. :P

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By ShrillBear
      So as the title says, i had a lot of problem with this server over the past weeks. There were many problems
      First of all, lags. Lots of them. I thought it might be because of Recurrent Komplex (because a lot of times the log said that the mod causes cascading worldgen lag).
      So i removed it. Than i also removed mystcraft because some times it also had the same messages in the log.
       
      But the server still lags and crashes.
      I often get kicked with the message fatal error, the connection was terminated or something like that.
      It also takes way long the modpack to load. (1.12.2, custom modpack with around  115 mods)
       
      My specs:
      i5-4440
      750-TI
      16 Gb DDR3 (6 Gb for server, and 6 for the launcher, ridiculous.)
       
       
       
      https://pastebin.com/5kA748PK
       
       
       
       
    • By ShrillBear
      Hi.
      I need your technical support again guys.
      I thought i finally solved this a few days ago when i posted my first post due to now solved issues.
       
      1.)So as the title mentions it, the server is not crashing but instead it disconnects me from it. When this happens it says that there is a problem with MO creatures mod. (also it says that there is a problem with Tektopia when i enter the server, but of course i get disconnected after a few seconds).
      (also i removed stelar sky from the mods list)
       
      2.)My friend can't connect to the server for some reason, but i did the port forwarding and hamachi network too. (sadly it seems that i must host the server and it's a hard task, because apparently 16GB of ram is not enough. i mean 6 GB is for the server and 5 is for the launcher ).
       
      https://paste.dimdev.org/duhifayave.mccrash
       
      I appreciate your help!
       
    • By bluefinfish
      This is the crash repost and I don't know what keeps going wrong. I'm new to this so any help would be great. 
       
       
      ---- Minecraft Crash Report ----
      WARNING: coremods are present:
        IELoadingPlugin (ImmersiveEngineering-core-0.12-89.jar)
        AppleCore (AppleCore-mc1.12.2-3.2.0.jar)
        MalisisCorePlugin (malisiscore-1.12.2-6.5.1.jar)
      Contact their authors BEFORE contacting forge
      // Would you like a cupcake?
      Time: 3/15/20 1:16 PM
      Description: There was a severe problem during mod loading that has caused the game to fail
      net.minecraftforge.fml.common.LoaderExceptionModCrash: Caught exception from Immersive HempCraft (immersivehempcraft)
      Caused by: java.lang.NoClassDefFoundError: blusunrize/immersiveengineering/common/util/IEVillagerTrades$ItemstackForEmerald
          at com.osheaven.immersivehempcraft.init.Content.initNPC(Content.java:88)
          at com.osheaven.immersivehempcraft.proxy.CommonProxy.preInit(CommonProxy.java:41)
          at com.osheaven.immersivehempcraft.proxy.ClientProxy.preInit(ClientProxy.java:17)
          at com.osheaven.immersivehempcraft.ImmersiveHempCraft.preInit(ImmersiveHempCraft.java:51)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
          at java.lang.reflect.Method.invoke(Method.java:498)
          at net.minecraftforge.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:637)
          at sun.reflect.GeneratedMethodAccessor8.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
          at java.lang.reflect.Method.invoke(Method.java:498)
          at com.google.common.eventbus.Subscriber.invokeSubscriberMethod(Subscriber.java:91)
          at com.google.common.eventbus.Subscriber$SynchronizedSubscriber.invokeSubscriberMethod(Subscriber.java:150)
          at com.google.common.eventbus.Subscriber$1.run(Subscriber.java:76)
          at com.google.common.util.concurrent.MoreExecutors$DirectExecutor.execute(MoreExecutors.java:399)
          at com.google.common.eventbus.Subscriber.dispatchEvent(Subscriber.java:71)
          at com.google.common.eventbus.Dispatcher$PerThreadQueuedDispatcher.dispatch(Dispatcher.java:116)
          at com.google.common.eventbus.EventBus.post(EventBus.java:217)
          at net.minecraftforge.fml.common.LoadController.sendEventToModContainer(LoadController.java:219)
          at net.minecraftforge.fml.common.LoadController.propogateStateMessage(LoadController.java:197)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
          at java.lang.reflect.Method.invoke(Method.java:498)
          at com.google.common.eventbus.Subscriber.invokeSubscriberMethod(Subscriber.java:91)
          at com.google.common.eventbus.Subscriber$SynchronizedSubscriber.invokeSubscriberMethod(Subscriber.java:150)
          at com.google.common.eventbus.Subscriber$1.run(Subscriber.java:76)
          at com.google.common.util.concurrent.MoreExecutors$DirectExecutor.execute(MoreExecutors.java:399)
          at com.google.common.eventbus.Subscriber.dispatchEvent(Subscriber.java:71)
          at com.google.common.eventbus.Dispatcher$PerThreadQueuedDispatcher.dispatch(Dispatcher.java:116)
          at com.google.common.eventbus.EventBus.post(EventBus.java:217)
          at net.minecraftforge.fml.common.LoadController.distributeStateMessage(LoadController.java:136)
          at net.minecraftforge.fml.common.Loader.preinitializeMods(Loader.java:629)
          at net.minecraftforge.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:252)
          at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:467)
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:378)
          at net.minecraft.client.main.Main.main(SourceFile:123)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
          at java.lang.reflect.Method.invoke(Method.java:498)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      Caused by: java.lang.ClassNotFoundException: blusunrize.immersiveengineering.common.util.IEVillagerTrades$ItemstackForEmerald
          at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191)
          at java.lang.ClassLoader.loadClass(ClassLoader.java:424)
          at java.lang.ClassLoader.loadClass(ClassLoader.java:357)
          ... 44 more
      Caused by: java.lang.NullPointerException

      A detailed walkthrough of the error, its code path and all known details is as follows:
      ---------------------------------------------------------------------------------------
      -- System Details --
      Details:
          Minecraft Version: 1.12.2
          Operating System: Mac OS X (x86_64) version 10.11.6
          Java Version: 1.8.0_101, Oracle Corporation
          Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
          Memory: 611132640 bytes (582 MB) / 993525760 bytes (947 MB) up to 993525760 bytes (947 MB)
          JVM Flags: 2 total; -Xms1024m -Xmx1024m
          IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
          FML: MCP 9.42 Powered by Forge 14.23.5.2847 46 mods loaded, 46 mods active
          States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
          | State | ID                   | Version               | Source                                                         | Signature                                |
          |:----- |:-------------------- |:--------------------- |:-------------------------------------------------------------- |:---------------------------------------- |
          | LCH   | minecraft            | 1.12.2                | minecraft.jar                                                  | None                                     |
          | LCH   | mcp                  | 9.42                  | minecraft.jar                                                  | None                                     |
          | LCH   | FML                  | 8.0.99.99             | Modpack.jar                                                    | None                                     |
          | LCH   | forge                | 14.23.5.2847          | Modpack.jar                                                    | None                                     |
          | LCH   | animalbikes          | 1.11.2                | AnimalBikes_1.12.2(13Jan19).jar                                | None                                     |
          | LCH   | applecore            | 3.2.0                 | AppleCore-mc1.12.2-3.2.0.jar                                   | None                                     |
          | LCH   | aquaculture          | 1.6.8                 | Aquaculture-1.12.2-1.6.8.jar                                   | None                                     |
          | LCH   | backpack             | 3.0.2                 | backpack-3.0.2-1.12.2.jar                                      | None                                     |
          | LCH   | baubles              | 1.5.2                 | Baubles-1.12-1.5.2.jar                                         | None                                     |
          | LCH   | betteranimalsplus    | 6.0.3                 | betteranimalsplus-1.12.2-6.0.3.jar                             | None                                     |
          | LCH   | bibliocraft          | 2.4.5                 | BiblioCraft[v2.4.5][MC1.12.2].jar                              | None                                     |
          | LCH   | biomesoplenty        | 7.0.1.2441            | BiomesOPlenty-1.12.2-7.0.1.2441-universal.jar                  | None                                     |
          | LCH   | bonsaitrees          | 1.1.3                 | bonsaitrees-1.1.3-b156.jar                                     | None                                     |
          | LCH   | bookworm             | 1.12.2-2.2.0          | bookworm+-+2.2.0+(1.12.2)+-+dev.jar                            | None                                     |
          | LCH   | botania              | r1.10-361             | Botania+r1.10-361.jar                                          | None                                     |
          | LCH   | two_hour_mod         | 1.0.0                 | CandyMod.jar                                                   | None                                     |
          | LCH   | redstoneflux         | 2.1.0                 | RedstoneFlux-1.12-2.1.0.6-universal.jar                        | 8a6abf2cb9e141b866580d369ba6548732eff25f |
          | LCH   | car                  | 1.2.10                | car-1.2.10.jar                                                 | None                                     |
          | LCH   | chinjufumod          | 3.2.2                 | ChinjufuMod[1.12.2]3.2.2.jar                                   | None                                     |
          | LCH   | cookingforblockheads | 6.5.0                 | CookingForBlockheads_1.12.2-6.5.0.jar                          | None                                     |
          | LCH   | doggytalents         | 1.15.0.5              | DoggyTalents-1.12.2-1.15.0.5-universal.jar                     | None                                     |
          | LCH   | cfm                  | 6.3.1                 | furniture-6.3.1-1.12.2.jar                                     | None                                     |
          | LCH   | hatchery             | 2.2.2                 | hatchery-1.12.2-2.2.2.jar                                      | None                                     |
          | LCH   | harvestcraft         | 1.12.2zb              | Pam's+HarvestCraft+1.12.2zf.jar                                | None                                     |
          | LCH   | mantle               | 1.12-1.3.3.55         | Mantle-1.12-1.3.3.55.jar                                       | None                                     |
          | LCH   | twilightforest       | 3.10.1013             | twilightforest-1.12.2-3.10.1013-universal.jar                  | None                                     |
          | LCH   | tconstruct           | 1.12.2-2.13.0.171     | TConstruct-1.12.2-2.13.0.171.jar                               | None                                     |
          | LCH   | immersiveengineering | 0.12-89               | ImmersiveEngineering-0.12-89.jar                               | 4cb49fcde3b43048c9889e0a3d083225da926334 |
          | LCE   | immersivehempcraft   | 1.12-0.0.6.2          | Immersive+HempCraft-1.12-0.0.6.2.jar                           | None                                     |
          | LC    | mts                  | 16.0.0                | Immersive+Vehicles-1.12.2-16.0.0.jar                           | None                                     |
          | LC    | jaffa                | 7.63.1                | JAFFA-7.63.1.jar                                               | None                                     |
          | LC    | joshxmas             | 1.12.2-1.2.0          | joshxmas-1.12.2-1.2.0.jar                                      | None                                     |
          | LC    | malisiscore          | 1.12.2-6.5.1-SNAPSHOT | malisiscore-1.12.2-6.5.1.jar                                   | None                                     |
          | LC    | mca                  | 6.1.0                 | MCA-1.12.2-6.1.0-universal.jar                                 | None                                     |
          | LC    | melvinssignpack      | 1.0.0                 | Melvins_Simple_Sign_Pack-Release-0.1.0.jar                     | None                                     |
          | LC    | unuparts             | 3.0.0                 | UNU+Parts+Pack+for+IE+[MTS]+[IR]+1.12.2-15.5.0-1.5.0-3.0.0.jar | None                                     |
          | LC    | mmmpack              | 1.0.3                 | Moonspire+Metropolitan+Motors+[MTS]+1.10.2-14.0.0-1.0.3.jar    | None                                     |
          | LC    | naturalbabyanimals   | 1.2.0                 | naturalbabyanimals-1.2.0-mc1.12.x.jar                          | None                                     |
          | LC    | notenoughcats        | 2.1.0                 | NotEnoughPets-1.12.2-v2.1.0.jar                                | None                                     |
          | LC    | pamscookables        | 1.1                   | pamscookables-1.1.jar                                          | None                                     |
          | LC    | teaandbiscuits       | 1.4                   | TeaAndBiscuits-1.12.2-1.4.jar                                  | None                                     |
          | LC    | teastory             | 3.3.1-B30.413-1.12.2  | TeaStory-3.3.1-B30.413-1.12.2.jar                              | None                                     |
          | LC    | xaerominimap         | 20.0.0                | Xaeros_Minimap_20.0.0_Forge_1.12.jar                           | None                                     |
          | LC    | xlfoodmod            | 1.12.2-1.9.1          | XL-Food-Mod-1.12.2-1.9.1.jar                                   | None                                     |
          | LC    | kiwi                 | 0.5.2.29              | Kiwi-1.12.2-0.5.2.29.jar                                       | None                                     |
          | LC    | cuisine              | 0.5.14-build890       | Cuisine-0.5.14-build890.jar                                    | None                                     |
          Loaded coremods (and transformers): 
      IELoadingPlugin (ImmersiveEngineering-core-0.12-89.jar)
        blusunrize.immersiveengineering.common.asm.IEClassTransformer
      AppleCore (AppleCore-mc1.12.2-3.2.0.jar)
        squeek.applecore.asm.TransformerModuleHandler
      MalisisCorePlugin (malisiscore-1.12.2-6.5.1.jar)
        
          GL info: ' Vendor: 'Intel Inc.' Version: '2.1 INTEL-10.14.74' Renderer: 'Intel(R) HD Graphics 6000'
          Pulsar/tconstruct loaded Pulses: 
              - TinkerCommons (Enabled/Forced)
              - TinkerWorld (Enabled/Not Forced)
              - TinkerTools (Enabled/Not Forced)
              - TinkerHarvestTools (Enabled/Forced)
              - TinkerMeleeWeapons (Enabled/Forced)
              - TinkerRangedWeapons (Enabled/Forced)
              - TinkerModifiers (Enabled/Forced)
              - TinkerSmeltery (Enabled/Not Forced)
              - TinkerGadgets (Enabled/Not Forced)
              - TinkerOredict (Enabled/Forced)
              - TinkerIntegration (Enabled/Forced)
              - TinkerFluids (Enabled/Forced)
              - TinkerMaterials (Enabled/Forced)
              - TinkerModelRegister (Enabled/Forced)
    • By ShrillBear
      I've searched this issue all over the internet, but none of the web pages had answers to solve my problem.
       
      So this is the situation: 
       
      my server has over 120 mods and it doesn't want to start.  (side note: i know there is  an issue with "backpack" and "movingworld" but i didn't found anything to help)
       
      (see the log above)
       
      https://pastebin.com/c0QBMML2
       
      Pls help!
       
      thx in advanced !