Jump to content

Most common issues and fixes! And known problems


Recommended Posts

Hey arriej, another issue I have found commonly showing up lately is a structure spawning issue. The lines to be looked for are:

java.lang.NullPointerException
        at net.minecraft.world.gen.structure.StructureStart.func_75068_a(StructureStart.java:47)
        at net.minecraft.world.gen.structure.MapGenStructure.func_75051_a(MapGenStructure.java:81)

And the fix I found isn't simple, I have it all explained @ http://forums.technicpack.net/tracker/issue-2010-connectionarea-crashes-server/

 

 

Also, another issue I have seen semi-frequently is an issue related to mobs not spawning. The issue is the mob cap is being hit, and this can be solved by /cofh killall (or setting difficulty to peaceful briefly so hostile mobs despawn)

Link to post
Share on other sites
  • Replies 264
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I prefer the Game of thrones method. Putting heads on spikes might deter future lawbreakers

This topic contains the most common problems and fixes knows for attack of the b team!  There is also a small> tutorial on how to read error logs and you might be able to figure out your self what

I'm gonna quote myself here, to make things clear:       It should be pretty damn clear by now that arriej's and DragonRx's threads are for posting fixes, not for random people to post their prob

Hey arriej, another issue I have found commonly showing up lately is a structure spawning issue. The lines to be looked for are:

java.lang.NullPointerException
        at net.minecraft.world.gen.structure.StructureStart.func_75068_a(StructureStart.java:47)
        at net.minecraft.world.gen.structure.MapGenStructure.func_75051_a(MapGenStructure.java:81)

And the fix I found isn't simple, I have it all explained @ http://forums.technicpack.net/tracker/issue-2010-connectionarea-crashes-server/

 

 

Also, another issue I have seen semi-frequently is an issue related to mobs not spawning. The issue is the mob cap is being hit, and this can be solved by /cofh killall (or setting difficulty to peaceful briefly so hostile mobs despawn)

 

Thank you sir. I have added both issues to the main post and made one >special post for the mapgenstructure issue.

Link to post
Share on other sites

Version 4.3.7 Build 32 of Project Red is installed in the latest update of Attack of the B-Team (which is the version I am currently playing on) and I am having the "game not loading" problem where the game opens to the Mojang screen, but crashes back to the launcher. On the Project Red site it says that the latest version is unstable, which may be causing the problem. So would I have to put in a more stable version?

Link to post
Share on other sites

Version 4.3.7 Build 32 of Project Red is installed in the latest update of Attack of the B-Team (which is the version I am currently playing on) and I am having the "game not loading" problem where the game opens to the Mojang screen, but crashes back to the launcher. On the Project Red site it says that the latest version is unstable, which may be causing the problem. So would I have to put in a more stable version?

If I were you I'd post on the Tracker before pointing on a innocent mod. This is a modpack (pack of mods), after all.

Follow the Tracker Rules and Guidelines

Link to post
Share on other sites

Send me a pm with your crash report (in pastebin or paste.ubuntu.com) and i will have a look if its really project red. if it is (you have this read in the crashreport ) you can post it on the tracker. 

Link to post
Share on other sites

My computer stopped working a while back so we got a laptop which stopped working a few months after getting it. We got the first computer working again so I don't know if it has anything to do with this issue because this is the first time I played anything other than vanilla minecraft on it (I played Hexxit and Attack of the B Team on the laptop which had its issues, but they seemed to go away after time etc.). The issue is that the movement seems to be too fast. I know that one of the issues with minecraft is that you can't move faster and why would I be complaining about it! Its like the mouse is too sensitive, but I tried adjusting the mouse sensitivity which doesn't help whether if it is lower or higher. I tried playing for a few minutes to get accustom to the controls again as I haven't played minecraft for a few weeks, but that wasn't the issue - it seems to be the game. I tried resetting the pack in the launcher which didn't help at all. The mouse is not acting up outside of minecraft and it is also doing it on Hexxit. If anyone can help I would appreciate it and if this helps at all, the computer was set to factor settings and I have to install some kind of Java for the launcher/game. Usually when I exit the game I get a pop up about platform SE binary something which I tried to look up and wasn't able to find anything that would help. 

Link to post
Share on other sites

*too much words*

We don't post issues here. Post them on the Tracker / Bug Reports. Follow the Tracker Rules and Guidelines and please follow the Bug Report Template when creating the report instead of a wall of text. Makes your report easier to read.

Link to post
Share on other sites

Hi guys and girls, I've somehow managed to run a "cntrl+f" search inventory qnd have no idea how to turn it off it's driving me insane and I can't find any way to sort it please help

P.s: now fixed.. not sure what I done

Edited by Mike_Oxpink
Link to post
Share on other sites

Mine started crashing on the Mojang screen, so I reset the pack and was able to load past it, but now it crashes me when I join servers. Here is the error message: http://paste.ubuntu.com/7589835/

You have the map writer error. Next time post it on the tracker or read the tutorial on how to fix the map writer error, if you cant read the error log then learn that in my second  and third post. 

Link to post
Share on other sites

Hi guys and girls, I've somehow managed to run a "cntrl+f" search inventory qnd have no idea how to turn it off it's driving me insane and I can't find any way to sort it please help

P.s: now fixed.. not sure what I done

XD when i have that i just leave it and then magic happens and its gone. i also never choose to have it on as well but magic is so powerful it also enables it!!!

Link to post
Share on other sites

When playing with my friend on his server I get massive lag spikes ( 40 frames to 1 ) Every 3-4 seconds. I thought it might be server lag but no one else gets it but me. I tried changing my RAM from 1, to 3, to 4 and so on and didn't help at all. In game settings also have no effect. Is my computer just not "buff" enough to handle Attack of the B-Team?

Link to post
Share on other sites

What is going on with my attack of the b-team! I cant join my server and for some odd reason I cant paste the crash report

post issues on the Tracker, not here. Use a pastebin site like pastebin.com or paste.ubuntu.com for the error log and post the link on your report in the Tracker

Link to post
Share on other sites

When playing with my friend on his server I get massive lag spikes ( 40 frames to 1 ) Every 3-4 seconds. I thought it might be server lag but no one else gets it but me. I tried changing my RAM from 1, to 3, to 4 and so on and didn't help at all. In game settings also have no effect. Is my computer just not "buff" enough to handle Attack of the B-Team?

What are the computer specs? 

We cant smell what your pc has inside. you have to feed that before we can judge

Link to post
Share on other sites
  • 3 weeks later...

With all the servers I try to join I get "bad packet id" with some random number. How do I fix this?

First thing you should always check: what version of the modpack is the server(s) running? which version are you running?

You can't run different versions of the modpack

 

Check yours on the cog wheel button that is below the modpack icon on the launcher window

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • By mojiwoji
      I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info...
       
       
      crash-2020-08-30_20.55.33-client.txt
    • By voodoo12
      So I'm no stranger to creating a modpack on technic platform, and believe I've done everything correctly. 
      But a problem always seems to find it's way to me. I start up Minecraft on the launcher but the modpack starts up in Vanilla 1.12.2 as opposed to Forge 1.12.2 (the version it's meant to start up in). I've read that people have created a sub folder containing the bin, config, and mods file so i corrected that issue, but it's still happening. 
      Link to modpack on technic: https://www.technicpack.net/modpack/furgus-voidos-modpack.1734203
      Modpack on Dropbox: https://www.dropbox.com/s/3tr3m272pkwam34/Project%20Survival.zip?dl=1
       
      Thank you!
    • By aron9forever
      Hello, so i have been building on my tekkit classic map and while i was building, minecraft crashed with "Saving Chunks" screen. When i went to rejoin, it said "Simulating the world for a bit.." and after that "Saving chunks" and white screen.
      My techniclauncher log:
      https://privatebin.net/?e3752af48fe736a1#873mR1KLxx8hPqXt
      ______
      I FIXED IT! THE ISSUE WAS THAT I HAD SOME BROKEN ENERGY TELEPORTERS!
      if i remember correctly, i made this before the game crashed. https://prnt.sc/tk5lq4
    • By terminatorztc
      So I'm not really sure what even happened all I know is that I tired to run Tekxit 3 LE Official. When it didn't run a tested multiple other packs including Attack of the B-Team, Blightfall, Tekkit, ect. None have been able to even open. The launcher flickers then almost resets like it never was launching in the first place. I tried reinstalling the pack and launcher, even a complete check on my PC. Specs have nothing to do with it I have 12gb of RAM also nothing should be conflicting with the program. I'm honestly at a loss for words as this is nothing like I've ever seen. I've tried just about everything reinstalling Java was something I tested but to no avail. I tried researching my problems hoping someone had the same issues but I only find outdated sources and after updates I dont trust their solutions. It may also be well to inform everyone that the modpack did initially work but i tired downloading another modpack which was RLCraft but that didnt open and now im here(I now only have Tekxit installed and still wont run).
       
      Edit: Almost forgot crashes when "installing minecraft assets"
    • By PyroSweets
      My friends and I made a custom modpack with all our favorite mods in 1.12.2. I was having some issues with the modpack.jar that made it run vanilla and I fixed it, but now the modpack doesn't even show a java client or loading screen before crashing. I posted a day or two ago on reddit and was told to delete some iffy modpacks, but that only makes it run vanilla again. Any ideas why this is happening?
      Crash Log: http://dl.dropboxusercontent.com/s/wkv06mn3wna9hbv/techniclauncher_2020-05-31.log
      Modpack: http://dl.dropboxusercontent.com/s/ndyuw1g8t38xkde/POGWORK.zip
      Technic Page: https://www.technicpack.net/modpack/dillons-cult-pack.1697994

Announcements




×
×
  • Create New...